Sunday, October 27, 2013

CCNA Discovery 2 Final Exam V4.1 Answers Full 2013 - 2014

Full: CCNA 2 Final Exam Answers

1 . A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server?
• FTPS
• HTTP
• HTTPS
• WEP2
• TFTP

2.
1

Refer to the exhibit. A new branch office has been added to the corporate network and a new router is to be installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to connect to the headquarters router?
• branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
   branch_23(config-if)# no shutdown
• branch_23(config-if)# encapsulation hdlc
   branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
   branch_23(config-if)# no shutdown
• branch_23(config-if)# encapsulation ppp
   branch_23(config-if)# no shutdown
• branch_23(config-if)# encapsulation ppp
   branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
• branch_23(config-if)# encapsulation ppp
   branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
   branch_23(config-if)# no shutdown

3. Which two commands ensure that any password that permits access to the privileged EXEC mode is not shown in plain text when the configuration files are displayed? (Choose two.)
• Router(config)# enable secret cisco
• Router(config)# enable cisco
• Router(config)# encryption-password all
• Router(config)# enable login encrypted
• Router(config)# enable password encryption
• Router(config)# service password-encryption

4. A new network is to be configured on a router. Which of the following tasks must be completed to configure this interface and implement dynamic IP routing for the new network? (Choose three.)
• Select the routing protocol to be configured.
• 
Assign an IP address and subnet mask to the interface
• 
Update the ip host configuration information with the device name and new interface IP address.
• Configure the routing protocol with the new network IP address.
• Configure the routing protocol with the new interface IP address and subnet mask.
• Configure the routing protocol in use on all other enterprise routers with the new network information.

5. How does TCP ensure the reliable transfer of data?
• if data segments are not received from the source, the destination requests that the segments be resent.
• If an acknowledgment of the transmitted segments is not received from the destination in a predetermined amount of the time, the source resends the data. • TCP uses the SYN-ACK portion of the three-way handshake to ensure that all data has been received.
• The TCP Protocol Interpreter process verifies the transmitted data at source and destination.

6. Which statement is true about FTP implementations?
The protocol interpreter (PI) function engages once the data transfer process (DTP) function is complete.
The DTP function is responsible for the login sequence.
FTP requires two connections, one for control and one for data.
Both the PI and the DTP close automatically when the transfer is complete.

6. A network administrator is asked to design a system to allow simultaneous access to the Internet for 250 users. The ISP for this network can only supply five public IPs. What can be used to accomplish this task?
• routable translation
• dynamic translation
• static translation
• port address translation

7. A user is able to ping an FTP server across a WAN but is unable to download files from the server. What should be checked to resolve this problem?
the NIC drivers
the IP configuration
the LED status of the NIC
firewall settings

7. What is the most commonly used exterior routing protocol?
• BGP
• RIP
• OSPF
• EIGRP

8.
2
Refer to the exhibit. The network administrator needs to configure the router with a name. Which command will the administrator use to configure the router name?
• Router# ip hostname Boise
• Router# enable hostname Boise
• Router(config-line)# name Boise
• Router(config)# hostname Boise
• 
Router(config)# ip hostname Boise

8.


Refer to the exhibit. R1 and R2 are configured with the commands that are displayed. All interfaces are properly configured, but neither router is receiving routing updates. What two things can be done to solve the problem? (Choose two.)
Configure the routing protocol on R1 for network 10.0.0.0.
Configure the routing protocol on R2 for network 10.0.0.0.
Configure the routing protocol on R1 for network 192.168.4.0.
Configure the routing protocol on R1 for network 192.168.2.0.
Configure the routing protocol on R2 for network 192.168.1.0.
Configure the routing protocol on R2 for network 192.168.3.0.

9. Why are port numbers included in the TCP header of a segment?
• to indicate the correct router interface that should be used to forward a segment
• to identify which switch ports should receive or forward the segment
• to determine which Layer 3 protocol should be used to encapsulate the data
• 
to enable a receiving host to forward the data to the appropriate application
• to allow the receiving host to assemble the packet in the proper order

10. What is the purpose of the routing process?
• to encapsulate data that is used to communicate across a network
• to select the paths that are used to direct traffic to destination networks
• 
to convert a URL name into an IP address
• to provide secure Internet file transfer
• to forward traffic on the basis of MAC addresses

11. Which two statements are true about the use of the debug ip rip command on a Cisco router? (Choose two.)
• The debug ip rip command displays RIP routing activity in real time.
• 
The debug ip rip command can be issued at the user EXEC configuration mode.
• The debug ip rip command displays a combination of the information that is displayed by the show ip route and show ip protocols commands.
• Because of router processor usage, the debug ip rip command should be used only when necessary.
• The debug ip rip command should be used instead of the show ip route command whenever possible.

12. What minimum configurations must be set on a host to allow a request to be sent to http://www.cisco.com/? (Choose four.)
• DNS server
• 
WINS server
• IP address
• 
NetBIOS
• subnet mask
• 
default gateway

13. A Catalyst 2960 switch has been taken out of storage to be used as a temporary replacement for another switch that needs to be repaired. About a minute after the switch has started, the SYST LED on the front of the switch transitions from blinking green to amber. What is the meaning of the amber SYST LED?
• The switch has no configuration file in NVRAM.
• The switch has failed POST and must be sent for service.
• The switch is functioning properly.
• The switch is in half-duplex mode.

14.
3
Refer to the exhibit. Which combination of cables and symbols is correct?
• A - crossover, B - straight-through, C - straight-through
• A - crossover, B - rollover, C - straight-through
• A - straight-through, B -crossover, C - straight-through
• A - straight-through, B -straight-through, C - straight-through
• A - straight-through, B - straight-through, C - crossover
• A - rollover, B - straight-through, C - straight-through

15. After an unsuccessful ping to the local router, the technician decides to investigate the router. The technician observes that the lights and fan on the router are not operational. In which layer of the OSI model is the problem most likely occurring?
• transport
• network
• data link
• physical

4. 


Refer to the exhibit. The network administrator has added a route by using the ip route 10.13.13.0 255.255.255.0 192.168.1.1 command on R1. Hosts on the 10.12.12.0 network cannot communicate with hosts on the 10.13.13.0 network. What is the reason for this?
*The gateway of last resort is not set.
The destination prefix mask is incorrectly configured.
The routing protocol has not been configured on R1.
The static route has not been configured correctly.

5. Which two statements are true about resolvers in the DNS hierarchy? (Choose two.)
The resolvers attempt to resolve client queries by using the records that the resolvers maintain in their zone database files.
*The DNS server queries the resolvers to translate the domain name to an IP address.
There can be only one resolver in a DNS zone.
Resolvers may be configured on DNS clients.

*The DNS server uses the resolver to forward the name resolution request to another DNS server.

6.


Refer to the exhibit. Router R1 has been configured with the commands that are displayed. Which fact can be determined from the configuration?
All passwords are encrypted.
The privileged EXEC mode password is “password1.”
The router can support four Telnet sessions simultaneously.

The router can be accessed from the console without using any password.

7. 


Refer to the exhibit. A new router has been configured for the first time with the commands that are displayed. Which two facts can be determined about the interface of this router? (Choose two.)
It will act as a DCE device.
It is administratively down.
It will operate at a speed of 6.4 Mb/s.
It is the first interface on slot 0 of controller 1.
Because MOTD is not configured, the interface will not work.

8. What are two reasons for issuing the show ip protocols command on a router? (Choose two.)
It displays the routing protocol in use.
It displays the routed protocol in use.
It displays the routing activity in real time.
It displays the static routes that are contained in the routing table.

It displays the networks that are being advertised by the router.

9. Which statement correctly describes an SLA?
It lists the terms of the agreement between the user and the manufacturer of the system.
It outlines the management, monitoring, and maintenance of a network.
It specifies the software and hardware configurations of a system.

It describes the operation of a system.

10.


Refer to the exhibit. The S0/0/0 interface of R2 is configured correctly with the default encapsulation. Which configuration should be implemented at the S0/0/0 interface of R1 to complete the connection between the two routers?
R1(config-if)# ip address 192.168.1.31 255.255.255.252 R1(config-if)# no shutdown
R1(config-if)# ip address 192.168.1.33 255.255.255.252 R1(config-if)# encapsulation PPP R1(config-if)# no shutdown
R1(config-if)# ip address 192.168.1.28 255.255.255.252 R1(config-if)# encapsulation PPP R1(config-if)# no shutdown

R1(config-if)# ip address 192.168.1.29 255.255.255.252 R1(config-if)# no shutdown

11.


Refer to the exhibit. What method is most commonly employed by large ISPs, such as ISP1, ISP2, and ISP3, to exchange and maintain routing information?
static routes
IGP protocols
EGP protocols

directly connected routes

12. Which cable should be used to connect a PC to the console port of a Cisco router?
serial
crossover
rollover

straight-through

13. What is the effect of issuing the hostname RouterA command on a router?
A description will be configured on the router interfaces identifying them as belonging to RouterA.
The router will attempt to establish a connection to the host with the name RouterA.
The router will map an IP address to the domain name RouterA.

The router prompt will change from Router(config)# to RouterA(config)#

14. Which routing protocol excludes the subnet information from routing updates?
EIGRP
OSPF
RIPv1

BGP

15. 

Refer to the exhibit. What two conclusions can be drawn about the exhibited command output? (Choose two.)
Router RTB is directly connected to a router and a switch.
Router RTB is able to ping its directly connected neighbors.
The network administrator needs to log in to the neighboring devices to gather this information.
Router RTB has Layer 2 connectivity with two neighboring devices.

Router RTB is connected to two Cisco devices by FastEthernet links.

16. Which statement correctly describes MIB?
It is software that is installed on a device which in turn is managed by SNMP.
It is installed on a system that is used to monitor networking devices.
It is a database that a device keeps about itself concerning network performance parameters.

It is a communication protocol that is used between the management station and the management agent.

17. A customer reports connectivity problems to an ISP technician. Upon questioning the customer, the technician discovers that all network applications are functioning except for FTP. What should the technician suspect is the problem?
misconfigured firewall
bad port on switch or hub
misconfigured IP addressing on the customer’s workstation
wrong DNS server configured on the customer’s workstation

wrong default gateway configured on the customer’s workstation

18. 


The show ip route command was executed on one of the routers shown in the graphic and the following output was displayed:
C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1 From which router was this command executed?
A
B
C

D

19. While troubleshooting a connectivity issue between two directly connected routers, the network administrator checks the encapsulation settings on the serial interfaces of both routers. Which layer of the OSI model is the administrator troubleshooting?
application layer
network layer
data link layer

physical layer

20. Which statement correctly describes the difference between HTTP and HTTPS?
The maximum number of simultaneous connections that a server can support for HTTPS is more than for HTTP.
HTTPS and HTTP use different client request-server response processes.
HTTPS authenticates and encrypts the data being transferred between the client and the web server.

HTTPS specifies the rules for passing data between the physical layer and the data link layer.

21. Which two subnet masks can be used when subnetting a Class A IP address? (Choose two.)
255.0.0.0
240.0.0.0
224.0.0.0
255.255.0.0

255.255.255.0

22. A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from entering the inside network. Which security measure protected the network?
an IDS
an IPS
a host-based firewall

Anti-X software

23. Which statement describes a feature of TCP?
It provides low overhead data delivery.
It acknowledges the receipt of packets.
It does not provide error checking.

It is a connectionless protocol.

24. Which routing protocol depends on the DUAL algorithm to calculate the shortest path to a destination?
OSPF
EIGRP
RIP

BGP

25. What is a characteristic of Syslog?
It requires users to prove their identity with the use of a username and password before users can access network resources.
It listens to network traffic and sends an alert to a management station to track which applications are used and the length of time for which they are used.
It enables devices to send information to a daemon that runs on a management station.

It provides users the rights to access specific resources and perform specific tasks.

26. Refer to the exhibit. Which subnet mask would accommodate the number of hosts indicated for all subnets if the major network address was 192.168.25.0/24?
255.255.0.0
255.255.224.0
255.255.255.0
255.255.255.224
255.255.255.240

255.255.255.248

27. Refer to the exhibit. Devices need to connect to the file server from remote networks. What method should be used to provide the file server with an IP address to allow these connections?
static NAT
static PAT
dynamic NAT

dynamic PAT

28. Which two statements are true about the c:> ping command? (Choose two.)
It tests the accessibility of an IP address.
It sends a TCP packet to the destination IP address.
It sends an ICMP echo request packet to the destination address.
It traces the route of a data packet from the source to the destination.

It determines where a packet was lost or delayed during transmission.

29. Which type of address is 192.168.17.111/28?
host address
network address
broadcast address

multicast address

30. Which type of cable may be used for backbone cabling between data centers that are located on different floors and that are separated by a distance of 1640 feet (500 meters)?
STP
UTP
coaxial

fiber-optic

31. Which WAN connection provides a dedicated circuit with fixed bandwidth available at all times?
point-to-point
circuit-switched
packet-switched

cable

32. When does a router enter the setup mode?
when the Cisco IOS is missing in flash
when the configuration is missing in NVRAM
when the setup command is run from the user mode

when the boot system command is missing in the configuration

33. What is a feature of PAT?
It maps IP addresses to URLs.
It displays private IP addresses to public networks.
It sends acknowledgments of received packets.

It allows multiple hosts on a single LAN to share globally unique IP addresses.

34. How many host addresses can be assigned in each subnetwork when using network address 172.16.0.0 with subnet mask 255.255.252.0?
256
510
512
1022

024

35. What are three features of the TCP protocol? (Choose three.)
It provides retransmission of data packets if they are lost during transmission.
It is a connectionless protocol.
It uses a three-way handshake between the sending and receiving systems to establish each conversation.
It specifies how messages are reassembled at the destination host.
It requires only 8 bytes of overhead.

It breaks the data packet into datagrams.

36.


Refer to the exhibit. A computer with the displayed IP settings is unable to access a server on the 192.168.2.0 network using the server IP address but can access hosts on the 192.168.1.0 network. What should the network administrator do to troubleshoot this problem?
Issue the ping 192.168.1.1 command on the host to determine if the host can communicate with the default gateway.
Issue the ipconfig /all command to determine if a DNS server IP address was configured.
Verify that the host has a link light.

Check the cabling of the host.

37. Which address does a switch use for implementing port security?
the source IP address
the source MAC address
the destination IP address

the destination MAC address

38. Which two parameters are stored in the routing table? (Choose two.)
the best route to reach remote networks
the interfaces used to forward packets
the ARP requests from connected routers
the number of times a route has been used by the router

the packets that are placed in the buffer before being forwarded

39.


DsmbISP Final 2012 thumb CCNA Discovery 2 Final Exam V4.1 Answers
Refer to the exhibit. What does the highlighted value 120 represent?
the number of hops between the router and network 10.0.5.0
the administrative distance of the routing protocol
the UDP port number that is used for forwarding traffic

the bandwidth that is allocated to the serial interface

40. What is an example of a dedicated point-to-point WAN link?
ISDN
Frame Relay
dialup

T1/E1

41.


CCNA Discovery 2 Final Exam V4.1 thumb CCNA Discovery 2 Final Exam V4.1 Answers
Refer to the exhibit. Which combination of cable types should be used to complete the connection?
Cable A – straight-through; Cable B – straight-through; Cable C – serial
Cable A – straight-through; Cable B – straight-through; Cable C – rollover
Cable A – rollover; Cable B – straight-through; Cable C – crossover

Cable A – straight-through; Cable B – crossover; Cable C – serial

41.

Refer to the exhibit. The network administrator uses the command below to configure a default route on RTB:
RTB(config)# ip route 0.0.0.0 0.0.0.0 fa0/0 A ping issued from PC3 is successful to RTB. However, echo request packets arrive at PC1 but the echo replies do not make it back to PC3. What will fix this problem?
RTA must be configured to forward packets to the 192.168.2.0 network.
The ip route command needs to be edited so that the next hop address is 10.1.1.5.
The ip route command needs to be edited so that the 192.168.2.1 address is the next hop address.
The ip route command should be removed from the RTB router configuration.

Another default route should be configured on RTA with a next hop address of 10.1.1.6.

43. How do port filtering and access lists help provide network security?
They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.

They enable encryption and authentication of confidential data communications.

44. A tracert command is run on a host to determine if another host can be reached across a network. Which two events will occur if connectivity with the other host is unsuccessful? (Choose two.)
The command will display all the successful hops a packet makes before it is lost.
The command will calculate the time between successful and unsuccessful packets.
The host on which the command is run will send a UDP request message to the other host.
The command helps to determine where a packet was lost on the path from the source to the destination.

All hops between the two hosts display !!!!! to signify success.

45. A building has experienced a power outage. When the power returns, none of the devices on one floor can access the Internet. The network administrator checks the switch in the IDF that these devices are connected to and notes that the SYST LED on the front of the switch is amber.
What is a possible cause of this problem?
The switch is functioning properly.
The switch has failed POST.
The switch configuration file was not saved to NVRAM.

The connection between the switch and the server did not autonegotiate speed and duplex properly.

46.

Refer to the exhibit. The network administrator has added networks A and B to router R1. Which two subnetwork numbers should be used to address networks A and B so that these networks use the same subnet mask as networks C and D? (Choose two.)
192.168.1.32/26
192.168.1.64/26
192.168.1.96/26
192.168.1.160/26

192.168.1.192/26

47. If the start-up configuration is not found in NVRAM, where will the router look for it next by default?
flash
ROM
RAM

TFTP server

48. What is the basis for determining the vector component of a route in the distance vector routing algorithm?
the bandwidth of the route
the reliability of the route
the IP address of the next hop

the number of hops

50. What is the function of the forward lookup DNS zone in the DNS name resolution process?
It resolves fully qualified domain names into IP addresses.
It stores the information about the domain namespace structure.
It forwards zone information updates to the secondary server.

It maintains a database of ARP entries for all servers.

51. Refer to the exhibit. The interfaces on R1 and R2 have been properly configured with the IP addresses as shown. No dynamic routing protocols have been configured. The network administrator has entered the commands that are shown in the exhibit.
Which two additional commands need to be entered on the routers to enable host A to access the Internet? (Choose two.)
R2(config)# ip route 0.0.0.0 0.0.0.0 S0/0/0
R1(config)# ip route 0.0.0.0 0.0.0.0 S0/0/0
R1(config)# ip route 0.0.0.0 0.0.0.0 198.213.219.1
R2(config)# ip route 192.168.1.0 255.255.255.0 10.1.1.1
R1(config)# ip route 198.133.219.1 255.255.255.0 10.1.1.2

52.


Refer to the exhibit. There is no dynamic routing protocol that is running on this network. The network administrator adds a static route via the use of the ip route 192.168.4.0 255.255.255.0 10.1.1.6 command. On which router should the network administrator issue this command?
R1
R2
R3

R4

54.


Refer to the exhibit. A network administrator is troubleshooting the serial connection between R1 and R2. There is no communication between R1 and R2. Based on the output of the show ip interface brief command, what is the cause of the problem?
There is a misconfiguration of IP addresses.
There is a mismatch of encapsulation methods.
The no shutdown command has not been issued on R2.
The routing protocols are not compatible.

54. Which two services are required to enable a computer to receive dynamic IP addresses and access the Internet using domain names? (Choose two.)
DNS
WINS
HTTP
DHCP

SMTP

55. The network administrator can ping a remote router but is unable to telnet to it. At what layer of the OSI model does this error occur?
physical
network
data link

application

56. What will a router do with a packet that is destined for a host with the IP address 192.168.1.5/24 if no entry for the 192.168.24.0/24 network exists in the routing table?
It will broadcast the packet out of all of its active interfaces except the interface that received the packet.
It will send the packet back to the source address.
It will drop the packet.

It will broadcast the packet out of all of its active interfaces.

16. What are three characteristics of the TCP protocol? (Choose three.)
• exchanges datagrams unreliably
• is used to send IP error messages
• forces the retransmission of unacknowledged packets
• creates a virtual session between end-user applications
• 
carries the IP address of the destination host in the TCP header
• 
is responsible for breaking messages into segments and reassembling them at their destination

17.
4
Refer to the exhibit. The network shown is connected using services from the same ISP. How will the Fohi router dynamically learn routes to the 192.168.16.16/28, 192.168.16.32/28, and 192.168.16.64/28 subnetworks?
• with BGP
• with a static route
• 
with a directly connected route
• with an interior routing protocol

18.
5
Refer to the exhibit. Which type of UTP cable should be used to connect Host A to Switch1?
• rollover
• console
• crossover
• straight-through

19. When customers use credit cards to make purchases at a small business, a modem is heard dialing a telephone number to transfer the transaction data to the central office. What type of WAN serial connection is in use?
• leased line
• packet switched
• circuit switched
• 
point-to-point

20. A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and then has the user verify that the NIC has a green link light. What will the technician have the user do next?
• Enter an IP address into the WWW browser address bar to see if DNS is at fault.
• Use traceroute to identify the device along the path to the ISP that may be at fault.
• Verify the IP address, subnet, and gateway settings using ipconfig on the PC .
• Connect to the user home router to check firewall settings for blocked TCP ports.

21.
6
A ping 192.1.1.20 command is issued on workstation A to determine if workstation B can be reached. What events will occur if this command is successful? (Choose two.)
• The router will block the ping request message.
• The router will reply to the echo request with a proxy ping response.
• Workstation A will send a UDP ping request message to workstation B.
• Workstation B will send a UDP ping reply message to workstation A.
• Workstation A will send an ICMP echo request message to workstation B.
• Workstation B will send an ICMP echo reply message to workstation A.

22. How does a router know of paths to destination networks? (Choose two.)
• inspection of the destination IP address in data packets
• 
ARP requests from connected routers
• manual configuration of routes
• updates from other routers
• DHCP information broadcasts
• updates from the SMTP management information base

23.
7
Refer to the exhibit. Which two statements describe the data conversation shown? (Choose two.)
• The data conversation was started by the HTTP application process running on the client.
• 
The data conversation is identified by TCP port 80 on the client.
• The user started the data conversation by sending an e-mail.
• The IP address of the Internet server is 192.168.17.43 .
• The Internet server will send data to port 8547 on the client.

24. What is one purpose of the TCP three-way handshake?
• sending echo requests from the source to the destination host to establish the presence of the destination
• determining the IP address of the destination host in preparation for data transfer
• requesting the destination to transfer a binary file to the source
• synchronizing sequence numbers between source and destination in preparation for data transfer

25. Which type of address is 192.168.17.111/28?
• host address
• network address
• broadcast address
• multicast address

26. A customer reports connectivity problems to an ISP technician. Upon questioning the customer, the technician discovers that all network applications are functioning except for FTP. What should the technician suspect is the problem?
• misconfigured firewall
• 
bad port on switch or hub
• misconfigured IP addressing on the customer's workstation
• wrong DNS server configured on the customer's workstation
• wrong default gateway configured on the customer's workstation

27.
8
The show ip route command was executed on one of the routers shown in the graphic and the following output was displayed:
C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1
From which router was this command executed?
• A
• B
• C
• D

28. Refer to the exhibit. Which two sets of commands are required to configure passwords for all management ports on a Catalyst 2960 switch? (Choose two.)
• ALSwitch(config)# interface vlan 1
   ALSwitch(config-if)# password cisco
   ALSwitch(config-if)# login
• ALSwitch(config)# line vty 0 4
   ALSwitch(config-line)# password cisco
   
ALSwitch(config-line)# login
• ALSwitch(config)# line vty 0 15
   ALSwitch(config-line)# password cisco
   ALSwitch(config-line)# login
• ALSwitch(config)# enable secret class
   ALSwitch(config)# enable password cisco
• ALSwitch(config)# interface fa0/1
   ALSwitch(config-if)# password cisco
   ALSwitch(config-if)# no shutdown
• ALSwitch(config)# line cons 0
   ALSwitch(config-line)# password cisco
   
ALSwitch(config-line)# login

29. A user reports being able to access the Internet but not being able to download e-mail from the mail server at the ISP. What should the user check on the user workstation?
• the POP3 and SMTP server settings in the e-mail application
• the patch cable connections at the back of the workstation and at the wall plate
• the DHCP settings in the operating system
• the IP address, mask, and default gateway values
• the NIC drivers

30.
9
Refer to the graphic. Which command will configure a static route on Router A to direct traffic from LAN A that is destined for LAN C?
• RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
• RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2
• RouterA(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2
• RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
• RouterA(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0

31. Which subnet masks could be used when subnetting a Class B IP address? (Choose two.)
• 255.255.255.240
• 255.255.192.0
• 255.255.0.0
• 255.192.0.0
• 240.0.0.0
• 255.0.0.0

32.
10
Refer to the exhibit. The network administrator has configured the RTA and RTB interfaces. In order to allow hosts that are attached to RTA to reach the server that is attached to RTB, a static route from RTA to the server LAN and a default route from RTB back to RTA need to be configured. Which two commands will the administrator use to accomplish these tasks on the two routers? (Choose two.)
• RTA(config)# ip route 10.16.10.5 255.255.255.252 10.16.10.6
• RTA(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6
• RTA(config)# ip route 10.16.10.96 255.255.255.252 10.16.10.6
• RTB(config)# ip route 10.16.10.6 255.255.255.248 10.16.10.6
• RTB(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
• 
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6

33. How do port filtering and access lists help provide network security?
• They prevent specified types of traffic from reaching specified network destinations.
• They alert network administrators to various type of denial of service attacks as they occur.
• They prevent viruses, worms, and Trojans from infecting host computers and servers.
• They enable encryption and authentication of confidential data communications.

34.
11
Refer to the exhibit. The network administrator of the building in the graphic needs to choose the type of cable best suited to add ServerB to the network. Which cable type is the best choice?
• STP
• UTP
• coaxial
• fiber optic

35. What is used by a routing protocol to determine the best path to include in the routing table?
• Convergence time
• Default distance
• Metric
• Type of router

36.
12
Refer to the exhibit. Which IP addresses could be assigned to the hosts in the diagram? (Choose two.)
• 192.168.65.31
• 192.168.65.32
• 192.168.65.35
• 192.168.65.60
• 192.168.65.63
• 192.168.65.64

37.
13
Given the network 192.168.25.0 shown in the graphic, which subnet mask would accommodate the number of hosts in each subnet?
• 255.255.0.0
• 255.255.224.0
• 255.255.255.0
• 255.255.255.224
• 255.255.255.240
• 255.255.255.248

38. Which two protocols allow network devices to report their status and events to a centralized network management device? (Choose two.)
• Syslog
• 
Telnet
• HTTP
• HTTPS
• SNMP

39. What is true regarding the differences between NAT and PAT?
• PAT uses the word "overload" at the end of the access-list statement to share a single registered address.
• Static NAT allows an unregistered address to map to multiple registered addresses.
• Dynamic NAT allows hosts to receive the same global address each time external access is required.
• PAT uses unique source port numbers to distinguish between translations.

40.
14
Refer to the exhibit. The graphic shows the output of a command issued on router RTB. According to the output, what two statements are true of router RTB? (Choose two.)
• The router is connected to a router named Boise.
• Router RTB is connected to a Cisco 1841 router.
• Router RTB is directly connected to two other routers.
• The IP address of the router interface connected to router RTB is 192.168.2.6 .
• The RTB router is connected to two Cisco devices by Fast Ethernet links.

41.
15
Refer to the exhibit. The network administrator uses the command below to configure a default route to the ISP network : RTB(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.6 A ping issued from the ISP is successful to router RTB. However, ping echo request packets arrive at a host that is attached to the Fa0/0 interface of RTB, and the replies do not make it back to the ISP router. What will fix this problem?
• The ISP must be configured to forward packets from the 192.168.1.0 network.
• The ip route command needs to be edited so that the next hop address is 10.1.1.5.
• The ip route command needs to be edited so that the 192.168.1.1 address is the next hop address.
• The ip route command should be removed from the RTB router configuration.

42. A network technician is using a network management station to gather data about the performance of devices and links within the ISP. Which application layer protocol makes this possible?
• SNMP
• FTP
• DHCP
• SMTP

43. What are two purposes of DNS? (Choose two.)
• to dynamically assign IP addressing information to network hosts
• to simplify the administration of host and default gateway addressing on client computers
• to assign TCP port numbers to hosts as part of the data transfer process
• to resolve human-readable domain names to numeric IP addresses
• 
to replace the static HOSTS file with a more practical dynamic system

44. A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from entering the inside network. Which security measure protected the network?
• an IDS
• an IPS
• a host-based firewall
• Anti-X software

45. How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0?
• 30
• 256
• 2046
• 2048
• 4094
• 4096

46. In an IPv4 environment, what information is used by the router to forward data packets from one interface of a router to another?
• destination network address
• source network address
• source MAC address
• well known port destination address

47. A small tire retailer requires a low-cost WAN connection to its headquarters in order to manage its inventory and process customer sales in real time. Which WAN connection type is best suited to its needs?
• Sonet
• T3
• dialup
• DSL
• leased line

48. The command copy tftp running-config has been entered on the router. What will this command do?
• copy the configuration in RAM to a server
• copy the configuration file from a server to RAM
• copy the configuration file in NVRAM to RAM
• copy the configuration file in NVRAM to a server
• copy the configuration file from a server to NVRAM

49.
16
Refer to the exhibit. The network administrator needs to configure the Fa0/0 interface of RTB so that hosts from RTA can connect to the server that is attached to RTB. Which two commands will the administrator use to accomplish this task? (Choose two.)
• RTB# ip address 192.168.102.98 255.255.255.248
• RTB(config-if)# ip address 192.168.102.99 255.255.255.252
• RTB(config)# ip address 192.168.102.97 255.255.255.252
• RTB(config)# no shutdown
• RTB(config-if)# no shutdown
• 
RTB(config-if)# ip address 192.168.102.97 255.255.255.252

50.
17
Refer to the exhibit. A NOC technician at an ISP enters the command shown. What are two reasons to use this command? (Choose two.)
• to map the path to 192.168.1.7
• to test reachability to 192.168.1.7
• to locate connectivity problems along the route to 192.168.1.7
• to identify the ISPs that interconnect the NOC with the remote host with the address 192.168.1.7
• to measure the time that packets take to reach 192.168.1.7 and return to the technician's workstation

Phản ứng:

 
Blogger Gadgets