Saturday, June 15, 2013

EWAN Final Exam CCNA 4 Full Answers 100% 4.0 2013 2014

CCNA 4 Final Exam


1
Which two statements are true about creating and applying access lists? (Choose two.)
There is an implicit deny at the end of all access lists.
One access list per port, per protocol, per direction is permitted.

CCNA Exploration 4: Chapter 8 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 8 Exam Answers


1. What combination of IP address and wildcard mask should be used to specify only the last 8 addresses in the subnet 192.168.3.32/28?
192.168.3.32 0.0.0.7
192.168.3.32 0.0.0.15
192.168.3.40 0.0.0.7
192.168.3.40 0.0.0.15

CCNA Exploration 4: Chapter 7 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 7 Exam Answers

1.

Refer to the exhibit. Traffic exiting R1 is failing translation. What part of the configuration is most likely incorrect?
ip nat pool statement
access-list statement
ip nat inside is on the wrong interface
interface s0/0/2 should be a private IP address

CCNA Exploration 4: Chapter 6 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 6 Exam Answers


1. Which two protocols can be used to encapsulate traffic that is traversing a VPN tunnel? (Choose two.)
ATM
CHAP
IPsec
IPX
MPLS
PPTP

CCNA Exploration 4: Chapter 5 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 5 Exam Answers


1. The following commands were entered on a router:
Router(config)# access-list 2 deny 172.16.5.24
Router(config)# access-list 2 permit any
The ACL is correctly applied to an interface. What can be concluded about this set of commands?
The wildcard mask 0.0.0.0 is assumed.

CCNA Exploration 4: Chapter 4 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 4 Exam Answers


1. Which two statements are true regarding network security? (Choose two.)
Securing a network against internal threats is a lower priority because company employees represent a low security risk.
Both experienced hackers who are capable of writing their own exploit code and inexperienced individuals who download exploits from the Internet pose a serious threat to network security.
Assuming a company locates its web server outside the firewall and has adequate backups of the web server, no further security measures are needed to protect the web server because no harm can come from it being hacked.
Established network operating systems like UNIX and network protocols like TCP/IP can be used with their default settings because they have no inherent security weaknesses.
Protecting network devices from physical damage caused by water or electricity is a necessary part of the security policy.

CCNA Exploration 4: Chapter 3 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 3 Exam Answers

1. Which three actions might a Frame Relay switch perform when it detects an excessive build-up of frames in its queue? (Choose three.)
puts a hold on accepting frames in excess of the CIR
drops frames from the queue that have the DE bit set
reduces the number of frames it sends over the link
re-negotiates flow control with the connected device
sets the FECN bit on all frames it receives on the congested link
sets the BECN bit on all frames it places on the congested link

2. Which best describes the benefit of using Frame Relay as opposed to a leased line or ISDN service?
Customers can define their virtual circuit needs in far greater combinations, with increments as small as 64 kbps.
Customers pay for an end-to-end connection that includes the local loop and the network link.
Customers only pay for the local loop and the bandwidth they purchase from the network provider.
Connecting new sites requires new lower cost circuit installations when compared to ISDN dialup costs or adding additional hardware for leased service.

3.

CCNA Exploration 4: Chapter 2 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 2 Exam Answers

1.

Refer to the exhibit. Router R1, the DCE device, has just been configured for PPP encapsulation with authentication. What series of commands will allow another router, the DTE device, to communicate over its serial 0/0/0 interface to router R1?
Router(config)# hostname R3
R3(config)# username R1 password Cisco
R3(config)# interface Serial 0/0/0
R3(config-if)# encapsulation ppp
R3(config-if)# ip address 172.16.3.3 255.255.255.0
R3(config-if)# ppp authentication chap

CCNA Exploration 4: Chapter 1 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 1 Exam Answers


1. Which statement is true about the differences between a WAN and a LAN?
WANs generally support higher bandwidth than LANs support.
A WAN link typically traverses shorter geographic distances than a LAN link traverses.
A WAN often relies on the services of carriers, such as telephone or cable companies, but a LAN does not.
All WAN implementations generally use the same Layer 2 protocol but there are many accepted LAN Layer 2 protocols in use.

ESwitching CCNA 3 Final 2013 - 2014 Exam Answers 100% – Full - LAN Switching and Wireless (Version 4.0)

CCNA 3 Final Exam

1.
Description: http://ev-iip.netacad.net/assessment/images/23346.jpg
Refer to the exhibit. Router RA receives a packet with a source address of 192.168.1.65 and a destination address of 192.168.1.161. What will the router do with this packet?
The router will drop the packet.
The router will forward the packet out interface FastEthernet 0/1.1.
The router will forward the packet out interface FastEthernet 0/1.2.
The router will forward the packet out interface FastEthernet 0/1.3.
The router will forward the packet out interface FastEthernet 0/1.2 and interface FastEthernet 0/1.3

CCNA Exploration 3: Chapter 7 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 7 Exam Answers

1. Which two statements concerning network security are accurate? (Choose two.)
802.11i uses 3DES for encryption.
Open authentication uses no client or AP verification.
The 802.11i protocol is functionally identical to WPA.
802.11i incorporates a RADIUS server for enterprise authentication.
A wireless client first associates with an AP and then authenticates for network access.

2. Which installation method will allow connectivity for a new wireless network?
set up WEP on the access point only
set up open access on both the access point and each device connected to it
set up full encryption on the access point while leaving each device connected to the network open
set up full encryption on each device of the WLAN while leaving the access point settings open

3. Which function is provided by a wireless access point?
dynamically assigns an IP address to the host
provides local DHCP services
converts data from 802.11 to 802.3 frame encapsulation
provides a gateway for connecting to other networks

4. What procedure can prevent man-in-the-middle attacks?
Force all devices on a WLAN to authenticate and monitor for any unknown devices.
Enable access points to send an SSID to each device wanting to use the network.
Configure MAC filtering on all authorized access points.
Disable SSID broadcasts.

5. What does a wireless access point use to allow WLAN clients to learn which networks are available in a given area?
association response
beacon
key
probe request

6. What wireless security feature allows a network administrator to configure an access point with wireless NIC unique identifiers so that only these NICs can connect to the wireless network?
authentication
SSID broadcasting
MAC address filtering
EAP (Extensible Authentication Protocol)
Radius (Remote Authentication Dial-In User Service)

7. Wireless users on a network complain about poor performance within a small area of a room. Moving away from this area in any direction improves performance dramatically. What is the first step in designing a solution to this problem?
This might be RF channel overlap, so the technician should verify the channels in use on each wireless access point and change to non-overlapping channels.
The RF power settings might be set too low on the wireless access points servicing the room. Increase the RF output power on all wireless access points.
Install a new wireless access point in this center area to provide coverage.
Verify that the wireless access points have sufficient in-line power and connectivity to the wired network.

8. Which two statements characterize wireless network security? (Choose two.)
A rogue access point represents a security risk for the local network.
Wireless networks offer the same security features as wired networks.
Using encryption prevents unauthorized clients from associating with an access point.
An attacker needs physical access to at least one network device to launch an attack.
With SSID broadcast disabled, an attacker must sniff the SSID before being able to connect.

9. Which network design process identifies where to place access points?
site survey
risk assessment
scalability design
network protocol analysis

10. Refer to the exhibit. When configuring the wireless access point, which setting does the network administrator use to configure the unique identifier that client devices use to distinguish this wireless network from others?
Network Mode
Network Name (SSID)
Radio Band
Wide Channel
Standard Channel

11. Which two conditions have favored adoption of 802.11g over 802.11a? (Choose two.)
802.11a suffers from a shorter range than 802.11g.
The 2.4 GHz frequency band is not as crowded as the 5 GHz band.
802.11a is more susceptible to RF interference from common commercial items.
802.11a uses a more expensive modulation technique than 802.11g.
802.11g is backward compatible with 802.11b, but 802.11a is not.

12. What occurs when a rogue access point is added to a WLAN?
Authorized access points can transmit excess traffic to rogue access points to help alleviate congestion.
Unauthorized users can gain access to internal servers, thus causing a security hole.
All traffic that uses the same channel as the rogue access point will be encrypted.
All traffic that uses the same channel as the rogue access point will be required to authenticate.

13. In a WLAN network, why should wireless access points be implemented with each access point using a different channel?
to keep users segregated on separate subnets
to control the amount of bandwidth that is utilized
to keep signals from interfering with each other
to keep traffic secure

14. Which two statements are true regarding wireless security? (Choose two.)
MAC address filtering prevents the contents of wireless frames from being viewable.
Providing a wireless client with the network key allows an available network to be visible.
Disabling an access point from broadcasting the SSID prevents the access point from being discovered.
Default SSIDs on specific manufacturer APs are generally known and may permit hostile wireless connections.
Manually adding a network and setting the known SSID on a wireless client makes the network visible even if the SSID is not being broadcast.

15. Why is security so important in wireless networks?
Wireless networks are typically slower than wired networks.
Televisions and other devices can interfere with wireless signals.
Wireless networks broadcast data over a medium that allows easy access.
Environmental factors such as thunderstorms can affect wireless networks.

16. Which wireless technology standard provides the most compatibility with older wireless standards, but has greater performance?
802.11a
802.11b
802.11g
802.11n

17. Which three devices do many wireless routers incorporate? (Choose three.)
gateway for connecting to other network infrastructures
built-in Ethernet switch
network management station
VTP server
wireless access point
VPN concentrator

18. What will a wireless client transmit to discover the available WLAN networks?
beacon
password
probe request
association request

19. Which major problem does CSMA/CA overcome in wireless networks?
bandwidth saturation
privacy concerns
media contention
device interoperability

20. Which access method does a wireless access point use to allow for multiple user connectivity and distributed access?
CSMA/CD
token passing
CSMA/CA
polling

21. What purpose does authentication serve in a WLAN?
converts clear text data before transmission
indicates which channel the data should flow on
determines that the correct host is utilizing the network
allows the host to choose which channel to use

CCNA Exploration 3: Chapter 6 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 6 Exam Answers

1. What are the steps which must be completed in order to enable inter-VLAN routing using router-on-a-stick?
Configure the physical interfaces on the router and enable a routing protocol.
Create the VLANs on the router and define the port membership assignments on the switch.
Create the VLANs on the switch to include port membership assignment and enable a routing protocol on the router.
Create the VLANs on the switch to include port membership assignment and configure subinterfaces on the router matching the VLANs.

2.



CCNA Exploration 3: Chapter 5 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 5 Exam Answers

1. Which two criteria does a switch use to select the root bridge? (Choose two.)
bridge priority
switching speed
number of ports
base MAC address
switch location
memory size

2. Which two statements are true about the default operation of STP in a Layer 2 switched environment that has redundant connections between switches? (Choose two.)
The root switch is the switch with the highest speed ports.
Decisions on which port to block when two ports have equal cost depend on the port priority and identity.
All trunking ports are designated and not blocked.
Root switches have all ports set as root ports.
Non-root switches each have only one root port.

3.


CCNA Exploration 3: Chapter 4 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 4 Exam Answers

1.
Refer to the exhibit. S2 was previously used in a lab environment and has been added to the production network in server mode. The lab and production networks use the same VTP domain name, so the network administrator made no configuration changes to S2 before adding it to the production network. The lab domain has a higher revision number. After S2 was added to the production network, many computers lost network connectivity. What will solve the problem?

Reset the revision number on S2 with either the delete VTP command or by changing the domain name and then changing it back.
Reset each switch back to an earlier configuration and then re-enter all appropriate VLANs, except VLAN 1, manually on Switch1 so that they propagate throughout the network.
Change S1 to transparent VTP mode to reclaim all VLANs in vlan.dat and change back to server mode.
Change S2 to client mode so the VLANs will automatically propagate.

CCNA Exploration 3: Chapter 3 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 3 Exam Answers

1.


Refer to the exhibit. The network administrator has just added VLAN 50 to Switch1 and Switch2 and assigned hosts on the IP addresses of the VLAN in the 10.1.50.0/24 subnet range. Computer A can communicate with computer B, but not with computer C or computer D. What is the most likely cause of this problem?

There is a native VLAN mismatch.
The link between Switch1 and Switch2 is up but not trunked.
The router is not properly configured for inter-VLAN routing.
VLAN 50 is not allowed to entering the trunk between Switch1 and Switch2.

CCNA Exploration 3: Chapter 2 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 2 Exam Answers

1.

Refer to the exhibit. Which hosts will receive a broadcast frame sent from Host A?

hosts A and B
hosts B and C
hosts D and E
hosts A, B, and C
hosts B, C, D, and E
hosts A, B, C, D, E, and F

CCNA Exploration 3: Chapter 1 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 1 Exam Answers

1.
Refer to the exhibit. What characteristic of hierarchical network designs is exhibited by having SW3 connected to both SW1 and Sw2?

scalability
security
redundancy
maintainability

Saturday, June 1, 2013

Configuration Redistribute OSPF - RIPv2

Step 1: Config Router R1.
Router> en
Router# conf t
Router(config)# hostname R1
config)# no ip domain-lookup
config)#int lo0
config-if)#ip addr 192.168.1.1 255.255.255.0
config-if)#exit
config)#int s0/1
config-if)#ip addr 192.168.2.1 255.255.255.0
config-if)#clock rate 64000 ← DCE
config-if)#no shut
config-if)#exit
Step 2: configuration on Router R2.
Router> en Router# conf t
Router(config)# hostname R2
config)# no ip domain-lookup
config)#int s0/0
config-if)#ip addr 192.168.2.2 255.255.255.0
config-if)#no shut
config-if)#exit
config)#int s0/1
config-if)#ip addr 192.168.3.1 255.255.255.0
config-if)#clock rate 64000 ← DCE
config-if)#no shut
config-if)#exit
Step 3: configuration on Router R3.
Router> en Router# conf t
Router(config)# hostname R3
config)# no ip domain-lookup
config)#int s0/0
config-if)#ip addr 192.168.3.2 255.255.255.0
config-if)#no shut
config-if)#exit
config)#int lo0
config-if)#ip addr 192.168.4.1 255.255.255.0
config-if)#exit
Step 4: configuration RIPv2

config)#router rip
config-router)#version 2
config-router)#network 192.168.1.0
config-router)#network 192.168.2.0
config-router)#no auto-summary
config-router)#end
config)#router rip
config-router)#version 2
config-router)#network 192.168.2.0
config-router)#no auto-summary
config-router)#exit
Step 5: configuration OSPF

config)#router ospf 1
config-router)#network 192.168.3.0 0.0.0.255 area 0
config-router)#exit
config)#
config)#router ospf 1
config-router)#network 192.168.3.0 0.0.0.255 area 0
config-router)#network 192.168.4.0 0.0.0.255 area 0
config-router)#end
Step 6: Redistribute RIPv2 - OSPF

config)#router rip
config-router)#redistribute ospf 1 metric 1
config-router)#exit
config)#router ospf 1
config-router)#redistribute rip metric 1 subnets
config-router)#end
Step 7: Check iptable
– View iptable on Router R1 show ip route.
R1#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.1.0/24 is directly connected, Loopback0
C 192.168.2.0/24 is directly connected, Serial0/1
R 192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:21, Serial0/1
192.168.4.0/32 is subnetted, 1 subnets
R 192.168.4.1 [120/1] via 192.168.2.2, 00:00:21, Serial0/1
R1#
– View iptable on Router R2 show ip route.
R2#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
R 192.168.1.0/24 [120/1] via 192.168.2.1, 00:00:17, Serial0/0
C 192.168.2.0/24 is directly connected, Serial0/0
C 192.168.3.0/24 is directly connected, Serial0/1
192.168.4.0/32 is subnetted, 1 subnets
O 192.168.4.1 [110/65] via 192.168.3.2, 00:04:17, Serial0/1
R2#
– View iptable on Router R2 show ip route.
R3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
O E2 192.168.1.0/24 [110/1] via 192.168.3.1, 00:00:30, Serial0/0
O E2 192.168.2.0/24 [110/1] via 192.168.3.1, 00:00:30, Serial0/0
C 192.168.3.0/24 is directly connected, Serial0/0
C 192.168.4.0/24 is directly connected, Loopback0
R3#
Step 8: Test ping:
R1#ping 192.168.3.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/6 ms
R1#ping 192.168.3.2
Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.3.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/6/9 ms
R1#ping 192.168.4.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.4.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/8/11 ms
R1#
R2#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/5 ms
R2#ping 192.168.4.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.4.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/6 ms
R2#
R3#ping 192.168.2.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/7/10 ms
R3#ping 192.168.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/6 ms
R3#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/7/9 ms
R3#

 
Blogger Gadgets