Thursday, April 18, 2013

CCENT/CCNA ICND1 Free Download

ERouting PT Practice SBA EIGRP Answers 100% 2013

CCNA 2 Practice Skills Assessment Part I






// E-Branch 2
conf t
hostname EB2
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
banner motd %Authorized access only!%
int f 0/0
ip add 192.168.1.1 255.255.255.192
no sh
int f 0/1
ip add 192.168.1.65 255.255.255.192
no sh
int s0/0/0
ip add 192.168.1.254 255.255.255.252
no sh
int s0/0/1
ip add 192.168.1.246 255.255.255.252
no sh
exit
do sh ip int br
do sh ip ro
do show interfaces
do show cdp neighbors
do show ip route
router eigrp 100
network 192.168.1.0 0.0.0.63
network 192.168.1.64 0.0.0.63
network 192.168.1.252 0.0.0.3
network 192.168.1.244 0.0.0.3
no auto-summary
passive-interface fa0/0
passive-interface fa0/1
interface s0/0/0
bandwidth 384
int s0/0/0
ip summary-address eigrp 100 192.168.1.0 255.255.255.128 5
int s0/0/1
ip summary-address eigrp 100 192.168.1.0 255.255.255.128 5
exit
do telnet 192.168.1.253
cisco
en
class
// EastHQ configure terminal
interface serial0/0/0
ip address 192.168.1.249 255.255.255.252
no sh
interface serial0/0/1
ip address 192.168.1.253 255.255.255.252
bandwidth 384
no sh
interface serial0/1/0
ip address 209.165.201.6 255.255.255.252
no sh
interface serial0/1/1
ip address 192.0.2.2 255.255.255.252
no sh
exit
do sh ip ro
ip route 172.16.100.0 255.255.255.0 192.0.2.1
ip route 0.0.0.0 0.0.0.0 serial0/1/0
do show ip route
router eigrp 100
network 192.168.1.248 0.0.0.3
network 192.168.1.252 0.0.0.3
no auto-summary
interface s0/0/1
bandwidth 384
router eigrp 100
redistribute static
exit

// E-Branch1
configure terminal
router eigrp 100
network 192.168.0.0 0.0.0.127
network 192.168.0.128 0.0.0.127
network 192.168.1.248 0.0.0.3
network 192.168.1.244 0.0.0.3
no auto-summary
passive-interface fa0/0
passive-interface fa0/1
exit
int s0/0/0
ip summary-address eigrp 100 192.168.0.0 255.255.255.0 5
int s0/0/1
ip summary-address eigrp 100 192.168.0.0 255.255.255.0 5
exit
 
 
// EPC 2
192.168.0.254 255.255.255.128   
Default gateway 192.168.0.129

// EPC 4
192.168.1.126 255.255.255.192
Default gateway 192.168.1.65  

CCNA Exploration 2: Chapter 11 - Routing Protocols and Concepts v4.0 Answers 2013-2014

1. What is the default administrative distance for OSPF?
90
100
110
115
120

2.

CCNA Exploration 2: Chapter 10 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 10 Exam Answers



1. Refer to the exhibit. What does JAX do with link-state packets from ORL?

sends out its updated routing table to both ORL and BOS routers
sends out the individual link-state packets out the interface connected to BOS
queries BOS to see if it has a better route
only adds it to the local routing table and performs no other actions

CCNA Exploration 2: Chapter 9 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 9 Exam Answers

1.Refer to the exhibit. The company is using EIGRP with an autonomous system number of 10. Pings between hosts on networks that are connected to router A and those that are connected to router B are successful.
However, users on the 192.168.3.0 network are unable to reach users on the 192.168.1.32 network. What is the most likely cause of this problem?

IP classless is enabled and is causing the packet to drop.
The command network 192.168.1.32 was not issued on router C.
The routers are not configured in the same EIGRP routing domain.
Automatic summarization of the networks is causing the subnetted routes to be dropped.

CCNA Exploration 2: Chapter 8 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 8 Exam Answers

1.The following entry is displayed in the routing table:
R 192.168.8.0/24 [120/2] via 192.168.4.1, 00:00:26, Serial0/0/1
What type of route is this?
a level 1 parent route
a level 1 supernet route
a level 1 ultimate network route
a level 2 child route
a level 2 ultimate child route

2.Refer to the exhibit. Which statement correctly describes this network?

CCNA Exploration 2: Chapter 7 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 7 Exam Answers

1. What field was added to the RIP message header by RFC 1723 to add support for VLSM and CIDR?
subnet mask
destination port number
address family identifier
source and destination IP addresses

2. Refer to the exhibit. What can be concluded from the output shown in the exhibit?

CCNA Exploration 2: Chapter 6 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 6 Exam Answers

Take Assessment – ERouting Chapter 6 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers – 2012 – 2013

1. What two advantages does CIDR provide to a network? (Choose two.)
reduced routing table size
dynamic address assignment
automatic route redistribution
reduced routing update traffic
automatic summarization at classful boundaries

2.



CCNA Exploration 2: Chapter 5 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 5 Exam Answers

Take Assessment – ERouting Chapter 5 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers – 2012 – 2013

1.


Refer to the exhibit. The network that is shown is running RIPv1. The 192.168.10.0/24 network was recently added and will only contain end users. What command or set of commands should be entered on Router1 to prevent RIPv1 updates from being sent to the end user devices on the new network while still allowing this new network to be advertised to other routers?

Router1(config-router)# no router rip Router1(config-router)# network 192.168.10.0
Router1(config-router)# no network 192.168.10.0
Router1(config-router)# passive-interface fastethernet 0/0
Router1(config-router)# passive-interface serial 0/0/0

CCNA Exploration 2: Chapter 4 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 4 Exam Answers

Take Assessment – ERouting Chapter 4 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers – 2012 – 2013

1.


What actions will occur after RouterA loses connectivity to network 114.125.16.0? (Choose two.)

RouterB will include network 123.92.76.0 and 136.125.85.0 in its update to RouterA.
During the next update interval, RouterB will send a RIP update out both ports that includes the inaccessible network.
During the next update interval, RouterC will send an update to RouterB stating that network 114.125.16.0 is accessible in 2 hops.
Router C will learn of the loss of connectivity to network 114.125.16.0 from RouterB.
RouterB will include network 123.92.76.0 and 136.125.85.0 in its update to RouterC.

CCNA Exploration 2: Chapter 2 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 2 Exam Answers

Take Assessment – ERouting Chapter 2 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers – 2012 – 2013

1. A static route that points to the next hop IP will have what administrative distance and metric in the routing table?
administrative distance of 0 and metric of 0
administrative distance of 0 and metric of 1
administrative distance of 1 and metric of 0
administrative distance of 1 and metric of 1

CCNA Exploration 2: Chapter 3 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 3 Exam Answers

Take Assessment – ERouting Chapter 3 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers – 2012 – 2013

1. Which two statements correctly describe the concepts of administrative distance and metric? (Choose two.)
Administrative distance refers to the trustworthiness of a particular route.
A router first installs routes with higher administrative distances.
The value of the administrative distance can not be altered by the network administrator.
Routes with the smallest metric to a destination indicate the best path.
The metric is always determined based on hop count.
The metric varies depending which Layer 3 protocol is being routed, such as IP or IPX.

2.


CCNA Exploration 2: Chapter 1 - Routing Protocols and Concepts v4.0 Answers 2013-2014

CCNA 2 Chapter 1 Exam Answers

Take Assessment – ERouting Chapter 1 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers – 2012 – 2013

1. If a router cannot find a valid configuration file during the startup sequence, what will occur?
The startup sequence will reset.
The router will prompt the user for a response to enter setup mode.
The startup sequence will halt until a valid configuration file is acquired.
The router will generate a default configuration file based on the last valid configuration.
The router will monitor local traffic to determine routing protocol configuration requirements.
2.

 
Blogger Gadgets