Monday, October 28, 2013

CCNA Discovery 3 Chapter 2 V4.0 Answers 2013 - 2014

Chapter 2 – CCNA Discovery: Introducing Routing and Switching in the Enterprise (Version 4.0) Answers


Q.1 Refer to the exhibit. Which statement is true about port Fa5/1? 
 When a violation is detected, the port will log the information to a syslog server.
 When a violation is detected, the port will go into err-disable mod
 There have been 11 security violations since the last reload
 The port is currently in the shutdown state.

CCNA Discovery 3 Chapter 1 V4.0 Answers 2013 - 2014

Chapter 1 – CCNA Discovery: Introducing Routing and Switching in the Enterprise (Version 4.0) Answers



1. What can be found at the enterprise edge? 

• Internet, VPN, and WAN modules 
• Internet, PSTN, and WAN services 
• server farms and network management 
• campus infrastructure, including access layer devices 

Sunday, October 27, 2013

CCNA Discovery 2 Final Exam V4.1 Answers Full 2013 - 2014

Full: CCNA 2 Final Exam Answers

1 . A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server?
• FTPS
• HTTP
• HTTPS
• WEP2
• TFTP

2.
1

CCNA Discovery 2 - DsmbISP - Chapter 9 v4.0 Answers 2013-2014

1. A user can access any web page on the Internet but cannot access e-mail. What troubleshooting method would be most efficient for troubleshooting this issue?
top-down
bottom-up
divide-and-conquer
impossible to determine from this information
2. Hosts on two separate subnets cannot communicate. The network administrator suspects a missing route in one of the routing tables. Which three commands can be used to help troubleshoot Layer 3 connectivity issues? (Choose three.)
ping
show arp
traceroute
show ip route
show controllers
show cdp neighbor

3.
CCNA Discovery 2 thumb2 CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Host H1 on the LAN is not able to access the FTP server across the Internet. Which two configuration statements are causing this problem? (Choose two.)
There is no route to the Internet.
The IP address on Fa0/0 is incorrect.
The IP address on S0/0/0 is incorrect.
The NAT command on the Fa0/0 interface is applied in the wrong direction.
The NAT command on the S0/0/0 interface is applied in the wrong direction.

4.
CCNA Discovery 2 Chapter 9 thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Which three statements are true about the output of the show ip interface brief command? (Choose three.)
FastEthernet0/0 is functioning correctly.
The shutdown command has been applied on Serial0/0.
FastEthernet0/0 was configured by the startup-config at bootup.
Serial0/0 is experiencing a Layer 1 network problem.
FastEthernet0/1 is experiencing a Layer 2 network problem.
Because the port is down, Serial0/1 has an IP address that does not show in the output.

5. A user is having trouble accessing the Internet. A network administrator begins by verifying that the IP address of the PC is correctly configured. Next the administrator pings the default gateway. Based on this information, what type of troubleshooting method is the administrator employing?
top-down
bottom-up
divide-and-conquer
impossible to determine from this information

6. Which two conditions identify issues that are confined to Layer 1? (Choose two.)
cables that exceed maximum length
encapsulation errors
viruses and worms that create excessive broadcast traffic
poor termination of cables
receiving "line protocol down" messages on the router console

7.
DsmbISP Chapter 9 thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Users on the 10.12.10.0/24 network are unable to access anyone on the 10.10.10.0/24 network. What two problems exist in the network? (Choose two.)
R2 is using a different version of RIP.
R2 has a missing network statement.
R1 has an incorrect network statement.
R3 has an incorrect network statement.
A routing loop is occurring between all three routers.

8.
CCNA Discovery Working at a Small to Medium Business or ISP Version 4.1 thumb1 CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Which statement is true regarding the IP address configuration?
Interfaces Fa0/0 and Fa0/1 can be in the same subnet.
Interface Fa0/0 and NetworkA can be in the same subnet.
Interface Fa0/0 and NetworkB can be in the same subnet.
Interface Fa0/1 and NetworkB can be in the same subnet.

9. An ISP help desk technician receives a call from a customer who reports that no one at their business can reach any websites or get their e-mail. After testing the communication line and finding everything fine, the technician instructs the customer to run nslookup from the command prompt. What does the technician suspect is causing the customer’s problem?
improper IP address configuration on the host
hardware failure of the ISR used to connect the customer to the ISP
bad cables or connections at the customer site
failure of DNS to resolve names to IP addresses

10.
Working at a Small to Medium Business or ISP Chapter 9 thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. The PC is trying to ping router B at 192.168.2.2, but it fails. What is the problem?
The PC is on the wrong subnet.
The default gateway on the PC should be 192.168.1.1.
The default gateway should be 192.168.2.2.
The DNS server is incorrect.
The IP address for Fa0/0 on router A is incorrect.

11. Which problem is associated with Layer 4 of the OSI model?
A firewall is blocking Telnet packets to a host.
A host has an incorrect IP address.
A router has no route to a host.
A host sent a malformed HTTP request.

12. How many usable host addresses does the 192.168.1.0/25 subnet provide?
254
128
127
126
64
62

13. An administrator is creating a lab to simulate a WAN connection. During the setup, the administrator notices that there are different encapsulation types on each end of the serial connection. At what layer of the OSI model is this problem occurring?
Layer 2
Layer 4
Layer 5
Layer 6

14.
DsmbISP Chapter 9 CCNA Discovery Working at a Small to Medium Business or ISP Version 4.1 thum CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Which IP address is misconfigured and is causing connectivity problems between hosts and servers?
HostA
HostB
Server1
Server2
R1 Fa0/0
R1 Fa0/1

15. A network technician has isolated a problem at the transport layer of the OSI model. Which question would provide further information about the problem?
Do you have a firewall that is configured on your PC?
Do you have a link light on your network card?
Is your PC configured to obtain addressing information using DHCP?
What default gateway address is configured in your TCP/IP settings?
Can you ping ccnaanswers.com?

16. A PC is able to reach devices that are located both inside and outside the network. However, when trying to reach an FTP server that is located on the same subnet, the PC fails to make a connection. The administrator has several other PCs that are located in the same subnet try a connection to the FTP server and they are successful. Which troubleshooting tool can be used to determine the problem between the PC and the FTP server?
cable tester
digital multimeter
protocol analyzer
network analyzer

17. A network administrator is upgrading a Cisco 1841 router by adding a WIC-2T module card. Which show command can the administrator use to verify that the module is correctly recognized by the router?
show flash:
show version
show ip route
show startup-configuration

18. A network administrator plugs a new PC into a switch port. The LED for that port changes to solid green. What statement best describes the current status of the port?
There is a duplex mismatch error.
There is a link fault error. This port is unable to forward frames.
The port is operational and ready to transmit packets.
This port has been disabled by management and is unable to forward frames.
The flash memory is busy.

19.
DsmbISP thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. A network administrator is in the process of sending a preconfigured text file to a router. When the administrator pastes the configuration into the router, an error message appears. What is the problem with the IP addressing scheme?
Serial0/0 is configured with a network address.
The IP address on FastEthernet0/0 overlaps with the IP on FastEthernet0/1.
Serial0/1 is configured with a broadcast address.
The IP address on FastEthernet0/0 overlaps with the IP on Serial0/1.

20.
CCNA Discovery 2 Exam Answers thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. What are two possible causes for the interface status? (Choose two.)
The loopback address is not set.
The encapsulation type is mismatched.
A cable is not attached to the interface.
Keepalive messages are not being received.
The interface is administratively shut down.

CCNA Discovery 2 - DsmbISP - Chapter 7 v4.0 Answers 2013-2014

1. Refer to the exhibit. Which two statements are true about this file? (Choose two.)


• If the gateway address changes, the file will be updated dynamically.
• The command ping fileserv will use IP address 172.16.5.10.
• If the ping www.cisco.com command is issued, the file will be checked for the Cisco web server IP address before DNS is queried.
• The file must be created by the user if it is to be used by a workstation.
• Name to IP address mappings are added to the file after they are received from DNS.

CCNA Discovery 2 - DsmbISP - Chapter 6 v4.0 Answers 2013-2014

1.



2
Refer to the exhibit. Which configuration command or commands contributed to the output that is shown?
• routerA(config-router)# no version 2
• routerA(config)# interface fa0/0
• routerA(config-if)# ip address 172.19.0.0 255.255.0.0
• routerA(config-router)# network 192.168.3.0
• routerA(config)# no ip default-gateway

CCNA Discovery 2 - DsmbISP - Chapter 5 v4.0 Answers 2013-2014

1.
6
Refer to the exhibit. Which three sets of commands are required to enable administrators to connect to the Switch1 console over Telnet for configuration and management? (Choose three.)
• Switch1(config)# interface fa0/1
   Switch1(config-if)# ip address 192.168.2.64 255.255.255.192
• Switch1(config)# interface fa0/1
   Switch1(config-if)# ip address 192.168.2.66 255.255.255.192
• Switch1(config)# interface vlan 1
   Switch1(config-if)# ip address 192.168.2.126 255.255.255.192
   Switch1(config-if)# no shutdown 
• Switch1(config)# line vty 0 4
   Switch1(config-line)# enable password cisco
   Switch1(config-line)# login
• Switch1(config)# line vty 0 15
   Switch1(config-line)# password cisco
   Switch1(config-line)# login
• Switch1(config)# ip default-gateway 192.168.2.65

CCNA Discovery 2 - DsmbISP - Chapter 4 v4.0 Answers 2013-2014


10.
1
Refer to the exhibit. Host A is connected to the LAN, but it cannot get access to any resources on the Internet. The configuration of the host is shown in the exhibit. What could be the cause of the problem?
• The host subnet mask is incorrect.
• The default gateway is a network address.
• The default gateway is a broadcast address.
• The default gateway is on a different subnet from the host.

CCNA Discovery 2 - DsmbISP - Chapter 3 v4.0 Answers 2013-2014

1. 

2
Refer to the exhibit. Which type of twisted pair cable is used between each device?
• A=console, B=straight, C=crossover, D= crossover, E=straight
• A=straight, B=straight, C=straight, D=crossover, E=console
• A=crossover, B=straight, C=straight, D=crossover, E=crossover
• A=console, B=straight, C=straight, D=crossover, E=crossover
• A=console, B=crossover, C=crossover, D=straight, E=straight

CCNA Discovery 2 - DsmbISP - Chapter 2 v4.0 Answers 2013-2014


1. Which two functions are provided by the upper layers of the OSI model? (Choose two.)
• placing electrical signals on the medium for transmission
• initiating the network communication process
• encrypting and compressing data for transmission

• segmenting and identifying data for reassembly at the destination
• choosing the appropriate path for the data to take through the network

CCNA Discovery 2 - DsmbISP - Chapter 1 v4.0 Answers 2013-2014

1.
 
Refer to the exhibit. A host is having problems maintaining a connection to a server at 192.168.100.2. Which statement best describes the output of the ping command?
The server is shut down.
The server has no route back to the host.
Two routers along the path are not responding to pings.
Some packets made it to the destination.
Ping services are not supported on the destination.

Cisco Packet Tracer v6.0.1 Application / Tutorials Free Download [Mediafire]



Download Cisco Packet Tracer 6.0.1:
http://www.mediafire.com/?50y1cfg3npta98w
Download Cisco Packet Tracer 6.0.1 (with Tutorial):
http://www.mediafire.com/?d9ada6ngnoh3au6

Cisco Packet Tracer v5.3.3 Application / Tutorials Free Download [Mediafire]



Download Cisco Packet Tracer 5.3.3:
http://www.mediafire.com/?3fskz0ctd4eibnh
Download Cisco Packet Tracer 5.3.3 (with Tutorial):
http://www.mediafire.com/?l4d6p3f7o6s4hdw

CCNA Discovery 1 - DHomeSB - Chapter 9 v4.0 Answers 2013-2014


1. What should a network administrator do first after receiving a call from a user who cannot access the company web server? 
• Reboot the web server.
• Replace the NIC of the computer.
• Ask the user to log off and log on again.
• Ask the user what URL has been typed and what error message displays.

CCNA Discovery 1 - DHomeSB - Chapter 8 v4.0 Answers 2013-2014


Q. 1. Identify three techniques used in social engineering. (Choose three.) 
• fishing 

• vishing 
• phishing

• spamming 

• pretexting 
• junk mailing 

CCNA Discovery 1 - DHomeSB - Chapter 7 v4.0 Answers 2013-2014


Q.1.  Why is IEEE 802.11 wireless technology able to transmit further distances than Bluetooth technology?
• transmits at much lower frequencies
• has higher power output
• transmits at much higher frequencies
• uses better encryption methods

CCNA Discovery 1 - DHomeSB - Chapter 6 v4.0 Answers 2013-2014

Chapter 6 – CCNA Discovery: Networking for Home and Small Businesses (Version 4.0)

Q.1. A user types www.cisco.com into a web browser address textbox. What does www.cisco.com represent? 
• the IP address of a web server 
• a physical network address
• the closest router interface to the source
• the source IP address in the data transmission

CCNA Discovery 1 - DHomeSB - Chapter 5 v4.0 Answers 2013-2014

Q.1. How large are IPv4 addresses?
 • 8 bits
• 16 bits
• 32 bits 
• 64 bits
• 128 bits

Q.2.

CCNA Discovery 1 - DHomeSB - Chapter 4 v4.0 Answers 2013-2014

Chapter 4 – CCNA Discovery: Networking for Home and Small Businesses (Version 4.0)

Q.1. Which definition describes the term Internet?
• a group of PCs connected together on a LAN
• a group of PCs connected together by an ISP
• a network of networks that connects countries around the world 
• a worldwide collection of networks controlled by a single organization

CCNA Discovery 1 - DHomeSB - Chapter 3 v4.0 Answers 2013-2014

Chapter 3 – CCNA Discovery: Networking for Home and Small Businesses (Version 4.0) Answers 100%

1. Host A needs to learn the MAC address of Host B, which is on the same LAN segment. A message has been sent to all the hosts on the segment asking for the MAC address of Host B. Host B responds with its MAC address and all other hosts disregard the request. What protocol was used in this scenario?
ARP
DHCP
DNS
WINS

CCNA Discovery 1 - DHomeSB - Chapter 2 v4.0 Answers 2013-2014

Chapter 2 – CCNA Discovery: Networking for Home and Small Businesses (Version 4.0) Answers 100%

1. A computer in the Advanced Technology Center computer room on the second floor, room number 217, has the computer name ATC_217_7. What fact is true about the computer name?
The name is dynamically assigned by the DNS server.
The name is required to allow connectivity to the DHCP server.
The name must include the floor number to support the SLA agreement.
The names of all devices in a workgroup must be the same to allow LAN connectivity.
The name makes it easier for users to reference the device when connecting to it to share resources.

CCNA Discovery 1 - DHomeSB - Chapter 1 v4.0 Answers 2013-2014

Chapter 2 – CCNA Discovery: Networking for Home and Small Businesses (Version 4.0) Answers 100%


1. Which computer component is considered the nerve center of the computer system and is responsible for processing all of the data within the machine?
RAM
* CPU
video card
sound card
operating system

Tuesday, August 20, 2013

CCNA 640-802 Exam Questions pass4sure.v10.0 PDF

Download CCNA 640-802 Exam Questions pass4sure.v10.0 PDF:
https://app.box.com/s/4sxgo4sjl2bkg2mxa0co

Saturday, June 15, 2013

EWAN Final Exam CCNA 4 Full Answers 100% 4.0 2013 2014

CCNA 4 Final Exam


1
Which two statements are true about creating and applying access lists? (Choose two.)
There is an implicit deny at the end of all access lists.
One access list per port, per protocol, per direction is permitted.

CCNA Exploration 4: Chapter 8 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 8 Exam Answers


1. What combination of IP address and wildcard mask should be used to specify only the last 8 addresses in the subnet 192.168.3.32/28?
192.168.3.32 0.0.0.7
192.168.3.32 0.0.0.15
192.168.3.40 0.0.0.7
192.168.3.40 0.0.0.15

CCNA Exploration 4: Chapter 7 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 7 Exam Answers

1.

Refer to the exhibit. Traffic exiting R1 is failing translation. What part of the configuration is most likely incorrect?
ip nat pool statement
access-list statement
ip nat inside is on the wrong interface
interface s0/0/2 should be a private IP address

CCNA Exploration 4: Chapter 6 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 6 Exam Answers


1. Which two protocols can be used to encapsulate traffic that is traversing a VPN tunnel? (Choose two.)
ATM
CHAP
IPsec
IPX
MPLS
PPTP

CCNA Exploration 4: Chapter 5 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 5 Exam Answers


1. The following commands were entered on a router:
Router(config)# access-list 2 deny 172.16.5.24
Router(config)# access-list 2 permit any
The ACL is correctly applied to an interface. What can be concluded about this set of commands?
The wildcard mask 0.0.0.0 is assumed.

CCNA Exploration 4: Chapter 4 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 4 Exam Answers


1. Which two statements are true regarding network security? (Choose two.)
Securing a network against internal threats is a lower priority because company employees represent a low security risk.
Both experienced hackers who are capable of writing their own exploit code and inexperienced individuals who download exploits from the Internet pose a serious threat to network security.
Assuming a company locates its web server outside the firewall and has adequate backups of the web server, no further security measures are needed to protect the web server because no harm can come from it being hacked.
Established network operating systems like UNIX and network protocols like TCP/IP can be used with their default settings because they have no inherent security weaknesses.
Protecting network devices from physical damage caused by water or electricity is a necessary part of the security policy.

CCNA Exploration 4: Chapter 3 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 3 Exam Answers

1. Which three actions might a Frame Relay switch perform when it detects an excessive build-up of frames in its queue? (Choose three.)
puts a hold on accepting frames in excess of the CIR
drops frames from the queue that have the DE bit set
reduces the number of frames it sends over the link
re-negotiates flow control with the connected device
sets the FECN bit on all frames it receives on the congested link
sets the BECN bit on all frames it places on the congested link

2. Which best describes the benefit of using Frame Relay as opposed to a leased line or ISDN service?
Customers can define their virtual circuit needs in far greater combinations, with increments as small as 64 kbps.
Customers pay for an end-to-end connection that includes the local loop and the network link.
Customers only pay for the local loop and the bandwidth they purchase from the network provider.
Connecting new sites requires new lower cost circuit installations when compared to ISDN dialup costs or adding additional hardware for leased service.

3.

CCNA Exploration 4: Chapter 2 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 2 Exam Answers

1.

Refer to the exhibit. Router R1, the DCE device, has just been configured for PPP encapsulation with authentication. What series of commands will allow another router, the DTE device, to communicate over its serial 0/0/0 interface to router R1?
Router(config)# hostname R3
R3(config)# username R1 password Cisco
R3(config)# interface Serial 0/0/0
R3(config-if)# encapsulation ppp
R3(config-if)# ip address 172.16.3.3 255.255.255.0
R3(config-if)# ppp authentication chap

CCNA Exploration 4: Chapter 1 - Accessing the WAN v4.0 Answers 2013-2014

CCNA 4 Chapter 1 Exam Answers


1. Which statement is true about the differences between a WAN and a LAN?
WANs generally support higher bandwidth than LANs support.
A WAN link typically traverses shorter geographic distances than a LAN link traverses.
A WAN often relies on the services of carriers, such as telephone or cable companies, but a LAN does not.
All WAN implementations generally use the same Layer 2 protocol but there are many accepted LAN Layer 2 protocols in use.

ESwitching CCNA 3 Final 2013 - 2014 Exam Answers 100% – Full - LAN Switching and Wireless (Version 4.0)

CCNA 3 Final Exam

1.
Description: http://ev-iip.netacad.net/assessment/images/23346.jpg
Refer to the exhibit. Router RA receives a packet with a source address of 192.168.1.65 and a destination address of 192.168.1.161. What will the router do with this packet?
The router will drop the packet.
The router will forward the packet out interface FastEthernet 0/1.1.
The router will forward the packet out interface FastEthernet 0/1.2.
The router will forward the packet out interface FastEthernet 0/1.3.
The router will forward the packet out interface FastEthernet 0/1.2 and interface FastEthernet 0/1.3

CCNA Exploration 3: Chapter 7 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 7 Exam Answers

1. Which two statements concerning network security are accurate? (Choose two.)
802.11i uses 3DES for encryption.
Open authentication uses no client or AP verification.
The 802.11i protocol is functionally identical to WPA.
802.11i incorporates a RADIUS server for enterprise authentication.
A wireless client first associates with an AP and then authenticates for network access.

2. Which installation method will allow connectivity for a new wireless network?
set up WEP on the access point only
set up open access on both the access point and each device connected to it
set up full encryption on the access point while leaving each device connected to the network open
set up full encryption on each device of the WLAN while leaving the access point settings open

3. Which function is provided by a wireless access point?
dynamically assigns an IP address to the host
provides local DHCP services
converts data from 802.11 to 802.3 frame encapsulation
provides a gateway for connecting to other networks

4. What procedure can prevent man-in-the-middle attacks?
Force all devices on a WLAN to authenticate and monitor for any unknown devices.
Enable access points to send an SSID to each device wanting to use the network.
Configure MAC filtering on all authorized access points.
Disable SSID broadcasts.

5. What does a wireless access point use to allow WLAN clients to learn which networks are available in a given area?
association response
beacon
key
probe request

6. What wireless security feature allows a network administrator to configure an access point with wireless NIC unique identifiers so that only these NICs can connect to the wireless network?
authentication
SSID broadcasting
MAC address filtering
EAP (Extensible Authentication Protocol)
Radius (Remote Authentication Dial-In User Service)

7. Wireless users on a network complain about poor performance within a small area of a room. Moving away from this area in any direction improves performance dramatically. What is the first step in designing a solution to this problem?
This might be RF channel overlap, so the technician should verify the channels in use on each wireless access point and change to non-overlapping channels.
The RF power settings might be set too low on the wireless access points servicing the room. Increase the RF output power on all wireless access points.
Install a new wireless access point in this center area to provide coverage.
Verify that the wireless access points have sufficient in-line power and connectivity to the wired network.

8. Which two statements characterize wireless network security? (Choose two.)
A rogue access point represents a security risk for the local network.
Wireless networks offer the same security features as wired networks.
Using encryption prevents unauthorized clients from associating with an access point.
An attacker needs physical access to at least one network device to launch an attack.
With SSID broadcast disabled, an attacker must sniff the SSID before being able to connect.

9. Which network design process identifies where to place access points?
site survey
risk assessment
scalability design
network protocol analysis

10. Refer to the exhibit. When configuring the wireless access point, which setting does the network administrator use to configure the unique identifier that client devices use to distinguish this wireless network from others?
Network Mode
Network Name (SSID)
Radio Band
Wide Channel
Standard Channel

11. Which two conditions have favored adoption of 802.11g over 802.11a? (Choose two.)
802.11a suffers from a shorter range than 802.11g.
The 2.4 GHz frequency band is not as crowded as the 5 GHz band.
802.11a is more susceptible to RF interference from common commercial items.
802.11a uses a more expensive modulation technique than 802.11g.
802.11g is backward compatible with 802.11b, but 802.11a is not.

12. What occurs when a rogue access point is added to a WLAN?
Authorized access points can transmit excess traffic to rogue access points to help alleviate congestion.
Unauthorized users can gain access to internal servers, thus causing a security hole.
All traffic that uses the same channel as the rogue access point will be encrypted.
All traffic that uses the same channel as the rogue access point will be required to authenticate.

13. In a WLAN network, why should wireless access points be implemented with each access point using a different channel?
to keep users segregated on separate subnets
to control the amount of bandwidth that is utilized
to keep signals from interfering with each other
to keep traffic secure

14. Which two statements are true regarding wireless security? (Choose two.)
MAC address filtering prevents the contents of wireless frames from being viewable.
Providing a wireless client with the network key allows an available network to be visible.
Disabling an access point from broadcasting the SSID prevents the access point from being discovered.
Default SSIDs on specific manufacturer APs are generally known and may permit hostile wireless connections.
Manually adding a network and setting the known SSID on a wireless client makes the network visible even if the SSID is not being broadcast.

15. Why is security so important in wireless networks?
Wireless networks are typically slower than wired networks.
Televisions and other devices can interfere with wireless signals.
Wireless networks broadcast data over a medium that allows easy access.
Environmental factors such as thunderstorms can affect wireless networks.

16. Which wireless technology standard provides the most compatibility with older wireless standards, but has greater performance?
802.11a
802.11b
802.11g
802.11n

17. Which three devices do many wireless routers incorporate? (Choose three.)
gateway for connecting to other network infrastructures
built-in Ethernet switch
network management station
VTP server
wireless access point
VPN concentrator

18. What will a wireless client transmit to discover the available WLAN networks?
beacon
password
probe request
association request

19. Which major problem does CSMA/CA overcome in wireless networks?
bandwidth saturation
privacy concerns
media contention
device interoperability

20. Which access method does a wireless access point use to allow for multiple user connectivity and distributed access?
CSMA/CD
token passing
CSMA/CA
polling

21. What purpose does authentication serve in a WLAN?
converts clear text data before transmission
indicates which channel the data should flow on
determines that the correct host is utilizing the network
allows the host to choose which channel to use

CCNA Exploration 3: Chapter 6 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 6 Exam Answers

1. What are the steps which must be completed in order to enable inter-VLAN routing using router-on-a-stick?
Configure the physical interfaces on the router and enable a routing protocol.
Create the VLANs on the router and define the port membership assignments on the switch.
Create the VLANs on the switch to include port membership assignment and enable a routing protocol on the router.
Create the VLANs on the switch to include port membership assignment and configure subinterfaces on the router matching the VLANs.

2.



CCNA Exploration 3: Chapter 5 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 5 Exam Answers

1. Which two criteria does a switch use to select the root bridge? (Choose two.)
bridge priority
switching speed
number of ports
base MAC address
switch location
memory size

2. Which two statements are true about the default operation of STP in a Layer 2 switched environment that has redundant connections between switches? (Choose two.)
The root switch is the switch with the highest speed ports.
Decisions on which port to block when two ports have equal cost depend on the port priority and identity.
All trunking ports are designated and not blocked.
Root switches have all ports set as root ports.
Non-root switches each have only one root port.

3.


CCNA Exploration 3: Chapter 4 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 4 Exam Answers

1.
Refer to the exhibit. S2 was previously used in a lab environment and has been added to the production network in server mode. The lab and production networks use the same VTP domain name, so the network administrator made no configuration changes to S2 before adding it to the production network. The lab domain has a higher revision number. After S2 was added to the production network, many computers lost network connectivity. What will solve the problem?

Reset the revision number on S2 with either the delete VTP command or by changing the domain name and then changing it back.
Reset each switch back to an earlier configuration and then re-enter all appropriate VLANs, except VLAN 1, manually on Switch1 so that they propagate throughout the network.
Change S1 to transparent VTP mode to reclaim all VLANs in vlan.dat and change back to server mode.
Change S2 to client mode so the VLANs will automatically propagate.

CCNA Exploration 3: Chapter 3 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 3 Exam Answers

1.


Refer to the exhibit. The network administrator has just added VLAN 50 to Switch1 and Switch2 and assigned hosts on the IP addresses of the VLAN in the 10.1.50.0/24 subnet range. Computer A can communicate with computer B, but not with computer C or computer D. What is the most likely cause of this problem?

There is a native VLAN mismatch.
The link between Switch1 and Switch2 is up but not trunked.
The router is not properly configured for inter-VLAN routing.
VLAN 50 is not allowed to entering the trunk between Switch1 and Switch2.

CCNA Exploration 3: Chapter 2 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 2 Exam Answers

1.

Refer to the exhibit. Which hosts will receive a broadcast frame sent from Host A?

hosts A and B
hosts B and C
hosts D and E
hosts A, B, and C
hosts B, C, D, and E
hosts A, B, C, D, E, and F

CCNA Exploration 3: Chapter 1 - LAN Switching and Wireless v4.0 Answers 2013-2014

CCNA 3 Chapter 1 Exam Answers

1.
Refer to the exhibit. What characteristic of hierarchical network designs is exhibited by having SW3 connected to both SW1 and Sw2?

scalability
security
redundancy
maintainability

Saturday, June 1, 2013

Configuration Redistribute OSPF - RIPv2

Step 1: Config Router R1.
Router> en
Router# conf t
Router(config)# hostname R1
config)# no ip domain-lookup
config)#int lo0
config-if)#ip addr 192.168.1.1 255.255.255.0
config-if)#exit
config)#int s0/1
config-if)#ip addr 192.168.2.1 255.255.255.0
config-if)#clock rate 64000 ← DCE
config-if)#no shut
config-if)#exit
Step 2: configuration on Router R2.
Router> en Router# conf t
Router(config)# hostname R2
config)# no ip domain-lookup
config)#int s0/0
config-if)#ip addr 192.168.2.2 255.255.255.0
config-if)#no shut
config-if)#exit
config)#int s0/1
config-if)#ip addr 192.168.3.1 255.255.255.0
config-if)#clock rate 64000 ← DCE
config-if)#no shut
config-if)#exit
Step 3: configuration on Router R3.
Router> en Router# conf t
Router(config)# hostname R3
config)# no ip domain-lookup
config)#int s0/0
config-if)#ip addr 192.168.3.2 255.255.255.0
config-if)#no shut
config-if)#exit
config)#int lo0
config-if)#ip addr 192.168.4.1 255.255.255.0
config-if)#exit
Step 4: configuration RIPv2

config)#router rip
config-router)#version 2
config-router)#network 192.168.1.0
config-router)#network 192.168.2.0
config-router)#no auto-summary
config-router)#end
config)#router rip
config-router)#version 2
config-router)#network 192.168.2.0
config-router)#no auto-summary
config-router)#exit
Step 5: configuration OSPF

config)#router ospf 1
config-router)#network 192.168.3.0 0.0.0.255 area 0
config-router)#exit
config)#
config)#router ospf 1
config-router)#network 192.168.3.0 0.0.0.255 area 0
config-router)#network 192.168.4.0 0.0.0.255 area 0
config-router)#end
Step 6: Redistribute RIPv2 - OSPF

config)#router rip
config-router)#redistribute ospf 1 metric 1
config-router)#exit
config)#router ospf 1
config-router)#redistribute rip metric 1 subnets
config-router)#end
Step 7: Check iptable
– View iptable on Router R1 show ip route.
R1#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.1.0/24 is directly connected, Loopback0
C 192.168.2.0/24 is directly connected, Serial0/1
R 192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:21, Serial0/1
192.168.4.0/32 is subnetted, 1 subnets
R 192.168.4.1 [120/1] via 192.168.2.2, 00:00:21, Serial0/1
R1#
– View iptable on Router R2 show ip route.
R2#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
R 192.168.1.0/24 [120/1] via 192.168.2.1, 00:00:17, Serial0/0
C 192.168.2.0/24 is directly connected, Serial0/0
C 192.168.3.0/24 is directly connected, Serial0/1
192.168.4.0/32 is subnetted, 1 subnets
O 192.168.4.1 [110/65] via 192.168.3.2, 00:04:17, Serial0/1
R2#
– View iptable on Router R2 show ip route.
R3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
O E2 192.168.1.0/24 [110/1] via 192.168.3.1, 00:00:30, Serial0/0
O E2 192.168.2.0/24 [110/1] via 192.168.3.1, 00:00:30, Serial0/0
C 192.168.3.0/24 is directly connected, Serial0/0
C 192.168.4.0/24 is directly connected, Loopback0
R3#
Step 8: Test ping:
R1#ping 192.168.3.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/6 ms
R1#ping 192.168.3.2
Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.3.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/6/9 ms
R1#ping 192.168.4.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.4.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/8/11 ms
R1#
R2#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/5 ms
R2#ping 192.168.4.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.4.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/6 ms
R2#
R3#ping 192.168.2.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/7/10 ms
R3#ping 192.168.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/6 ms
R3#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/7/9 ms
R3#

 
Blogger Gadgets