Tuesday, August 8, 2017

Cisco Packet Tracer 7.1 Full Free Download

The best way to learn about networking is to do it. Cisco Packet Tracer, an innovative network configuration simulation tool, helps you hone your networking configuration skills from your desktop or mobile device. Use Packet Tracer to:

- Sharpen your skills for a job interview - Prepare for a certification exam - Practice what you learn in networking courses - Installing Packet Tracer Software
  Can students and instructors install Packet Tracer on their home computers or personal laptops?
Yes. Packet Tracer can be freely distributed to any Networking Academy instructor, student, or alumni. This enables students to use Packet Tracer on any computer outside of class for homework, practice, and exploratory learning.
  On what platforms can I install and run Packet Tracer 7.1?
 A. Packet Tracer 7.1 is compatible with the following platforms: Windows 7, 8.1, 10 ( 32bit and 64bit) and Ubuntu Linux (64bit).
  Packet Tracer 7.1 models the following protocols:
 - Application: FTP , SMTP, POP3, HTTP, TFTP, Telnet, SSH, DNS, DHCP, NTP, SNMP, AAA, ISR VOIP, MQTT, SCCP config and calls ISR command support, Call Manager Express, IoT - Transport: TCP and UDP, TCP Nagle Algorithm & IP Fragmentation, RTP - Network BGP, IPv4, ICMP, ARP, IPv6, ICMPv6, IPSec, RIPv1/v2/ng, Multi-Area OSPF, OSPFv3, EIGRP, EIGRPv6, Static Routing, Route Redistribution, Multilayer Switching, L3 QoS, NAT, CBAL , Zone-based policy firewall and Intrusion Protection System on the ISR, GRE VPN, IPSec VPN, HSRP, CEF, SPAN/RSPAN, L2NAT, PTP, REP, LLDP - Network Access/Interface Ethernet (802.3), 802.11, HDLC, Frame Relay, PPP, PPPoE, STP, RSTP, VTP, DTP, CDP, 802.1q, PAgP, L2 QoS, SLARP, Simple WEP, WPA, EAP, VLANs, CSMA/CD, Etherchannel, DSL, 3/4 G network support.

Download Packet Tracer 7.1

Saturday, June 10, 2017

CCNA Cisco Packet Tracer Command List 2017

Packet Tracer command list 2017
Radius Authentication default login setup
aaa new-model
aaa authentication login default group radius
radius-server host <IP> auth-port 1645 key Cisco


SSH
<set hostname>
ip domain-name cisco.com
crypto key generate rsa
ip ssh version 2
line vty 0 4
transport input ssh
SSH from host command line: ssh –l <username> <IP address>


Site-to-site VPN
crypto isakmp enable
crypto isakmp policy 10
encryption aes 256
authentication pre-share
group 5
lifetime 3600
crypto isakmp key VPNKEY address <outside public IP of remote site>
crypto ipsec transform-set MYTRANS esp-aes 256 esp-sha-hmac
crypto map MYMAP 1 ipsec-isakmp
set peer <outside public IP of remote site>
set transform-set MYTRANS
match address AAA
ip access-list extended AAA
permit ip <source network> <source wildcard mask> <destination network> <destination wildcard
mask>
troubleshoot:
show crypto isakmp sa
show crypto ipsec sa


CBAC (inspect) ICMP example
Create block for incoming traffic
ip access-list extended lockout
deny icmp any any
Apply to outer interface, inbound
interface fa0/x
ip access-group lockout in
Create inspection rule to allow ICMP requests from the inside
ip inspect name ICMP icmp
Apply to inner interface, inbound or outbound depending on situation
interface fa0/x
ip inspect ICMP in
Debug inspected ICMP traffic
debug ip inspect protocol icmp


NTP
ntp server <NTP Server IP>
ntp authentication-key <x> md5 <password>
ntp update-calendar
ntp authenticate
ntp trusted-key


Syslog
logging <Syslog Server IP>
logging trap <trap type>
logging on
logging userinfo
logging console
logging buffered


Passwords
enable password cisco
enable secret cisco (encrypted)
service password-encryption (global)
line con 0 (console)
password cisco
line vty 0 4 (vty connections)
password cisco


Local authentication
username user password cisco
line vty 0 4
login local


Layer 2 security
storm-control
switchport port-security
switchport port-security mac-address
switchport port-security maximum
switchport port-security violation
switchport nonegotiate
switchport mode access
switchport mode trunk

Monday, May 2, 2016

CCNA v5.0 Curriculum Offline Free Download (Install & Portable)


These are portable version CCNA v5 Curriculum Offline include: 4 Part — there’s no need for installation I’m not sure yet if it’s the same but more updated version of CCNA Exploration or completely different.

CCNA V5 Curriculum Download Links (MediaFire, Mega.co.nz):

CCNA 1: Introduction to Networks.rar - 174 Mb

CCNA 2: Routing and Switching Essentials.rar - 95 Mb

CCNA 3: Scaling Networks.rar - 96 Mb

CCNA 4: Connecting Networks.rar - 67 Mb

Monday, October 28, 2013

CCNA Discovery 3 Chapter 2 V4.0 Answers 2013 - 2014

Chapter 2 – CCNA Discovery: Introducing Routing and Switching in the Enterprise (Version 4.0) Answers


Q.1 Refer to the exhibit. Which statement is true about port Fa5/1? 
 When a violation is detected, the port will log the information to a syslog server.
 When a violation is detected, the port will go into err-disable mod
 There have been 11 security violations since the last reload
 The port is currently in the shutdown state.

CCNA Discovery 3 Chapter 1 V4.0 Answers 2013 - 2014

Chapter 1 – CCNA Discovery: Introducing Routing and Switching in the Enterprise (Version 4.0) Answers



1. What can be found at the enterprise edge? 

• Internet, VPN, and WAN modules 
• Internet, PSTN, and WAN services 
• server farms and network management 
• campus infrastructure, including access layer devices 

Sunday, October 27, 2013

CCNA Discovery 2 Final Exam V4.1 Answers Full 2013 - 2014

Full: CCNA 2 Final Exam Answers

1 . A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server?
• FTPS
• HTTP
• HTTPS
• WEP2
• TFTP

2.
1

CCNA Discovery 2 - DsmbISP - Chapter 9 v4.0 Answers 2013-2014

1. A user can access any web page on the Internet but cannot access e-mail. What troubleshooting method would be most efficient for troubleshooting this issue?
top-down
bottom-up
divide-and-conquer
impossible to determine from this information
2. Hosts on two separate subnets cannot communicate. The network administrator suspects a missing route in one of the routing tables. Which three commands can be used to help troubleshoot Layer 3 connectivity issues? (Choose three.)
ping
show arp
traceroute
show ip route
show controllers
show cdp neighbor

3.
CCNA Discovery 2 thumb2 CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Host H1 on the LAN is not able to access the FTP server across the Internet. Which two configuration statements are causing this problem? (Choose two.)
There is no route to the Internet.
The IP address on Fa0/0 is incorrect.
The IP address on S0/0/0 is incorrect.
The NAT command on the Fa0/0 interface is applied in the wrong direction.
The NAT command on the S0/0/0 interface is applied in the wrong direction.

4.
CCNA Discovery 2 Chapter 9 thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Which three statements are true about the output of the show ip interface brief command? (Choose three.)
FastEthernet0/0 is functioning correctly.
The shutdown command has been applied on Serial0/0.
FastEthernet0/0 was configured by the startup-config at bootup.
Serial0/0 is experiencing a Layer 1 network problem.
FastEthernet0/1 is experiencing a Layer 2 network problem.
Because the port is down, Serial0/1 has an IP address that does not show in the output.

5. A user is having trouble accessing the Internet. A network administrator begins by verifying that the IP address of the PC is correctly configured. Next the administrator pings the default gateway. Based on this information, what type of troubleshooting method is the administrator employing?
top-down
bottom-up
divide-and-conquer
impossible to determine from this information

6. Which two conditions identify issues that are confined to Layer 1? (Choose two.)
cables that exceed maximum length
encapsulation errors
viruses and worms that create excessive broadcast traffic
poor termination of cables
receiving "line protocol down" messages on the router console

7.
DsmbISP Chapter 9 thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Users on the 10.12.10.0/24 network are unable to access anyone on the 10.10.10.0/24 network. What two problems exist in the network? (Choose two.)
R2 is using a different version of RIP.
R2 has a missing network statement.
R1 has an incorrect network statement.
R3 has an incorrect network statement.
A routing loop is occurring between all three routers.

8.
CCNA Discovery Working at a Small to Medium Business or ISP Version 4.1 thumb1 CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Which statement is true regarding the IP address configuration?
Interfaces Fa0/0 and Fa0/1 can be in the same subnet.
Interface Fa0/0 and NetworkA can be in the same subnet.
Interface Fa0/0 and NetworkB can be in the same subnet.
Interface Fa0/1 and NetworkB can be in the same subnet.

9. An ISP help desk technician receives a call from a customer who reports that no one at their business can reach any websites or get their e-mail. After testing the communication line and finding everything fine, the technician instructs the customer to run nslookup from the command prompt. What does the technician suspect is causing the customer’s problem?
improper IP address configuration on the host
hardware failure of the ISR used to connect the customer to the ISP
bad cables or connections at the customer site
failure of DNS to resolve names to IP addresses

10.
Working at a Small to Medium Business or ISP Chapter 9 thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. The PC is trying to ping router B at 192.168.2.2, but it fails. What is the problem?
The PC is on the wrong subnet.
The default gateway on the PC should be 192.168.1.1.
The default gateway should be 192.168.2.2.
The DNS server is incorrect.
The IP address for Fa0/0 on router A is incorrect.

11. Which problem is associated with Layer 4 of the OSI model?
A firewall is blocking Telnet packets to a host.
A host has an incorrect IP address.
A router has no route to a host.
A host sent a malformed HTTP request.

12. How many usable host addresses does the 192.168.1.0/25 subnet provide?
254
128
127
126
64
62

13. An administrator is creating a lab to simulate a WAN connection. During the setup, the administrator notices that there are different encapsulation types on each end of the serial connection. At what layer of the OSI model is this problem occurring?
Layer 2
Layer 4
Layer 5
Layer 6

14.
DsmbISP Chapter 9 CCNA Discovery Working at a Small to Medium Business or ISP Version 4.1 thum CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. Which IP address is misconfigured and is causing connectivity problems between hosts and servers?
HostA
HostB
Server1
Server2
R1 Fa0/0
R1 Fa0/1

15. A network technician has isolated a problem at the transport layer of the OSI model. Which question would provide further information about the problem?
Do you have a firewall that is configured on your PC?
Do you have a link light on your network card?
Is your PC configured to obtain addressing information using DHCP?
What default gateway address is configured in your TCP/IP settings?
Can you ping ccnaanswers.com?

16. A PC is able to reach devices that are located both inside and outside the network. However, when trying to reach an FTP server that is located on the same subnet, the PC fails to make a connection. The administrator has several other PCs that are located in the same subnet try a connection to the FTP server and they are successful. Which troubleshooting tool can be used to determine the problem between the PC and the FTP server?
cable tester
digital multimeter
protocol analyzer
network analyzer

17. A network administrator is upgrading a Cisco 1841 router by adding a WIC-2T module card. Which show command can the administrator use to verify that the module is correctly recognized by the router?
show flash:
show version
show ip route
show startup-configuration

18. A network administrator plugs a new PC into a switch port. The LED for that port changes to solid green. What statement best describes the current status of the port?
There is a duplex mismatch error.
There is a link fault error. This port is unable to forward frames.
The port is operational and ready to transmit packets.
This port has been disabled by management and is unable to forward frames.
The flash memory is busy.

19.
DsmbISP thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. A network administrator is in the process of sending a preconfigured text file to a router. When the administrator pastes the configuration into the router, an error message appears. What is the problem with the IP addressing scheme?
Serial0/0 is configured with a network address.
The IP address on FastEthernet0/0 overlaps with the IP on FastEthernet0/1.
Serial0/1 is configured with a broadcast address.
The IP address on FastEthernet0/0 overlaps with the IP on Serial0/1.

20.
CCNA Discovery 2 Exam Answers thumb CCNA Discovery 2 Chapter 9 V4.1 Answers
Refer to the exhibit. What are two possible causes for the interface status? (Choose two.)
The loopback address is not set.
The encapsulation type is mismatched.
A cable is not attached to the interface.
Keepalive messages are not being received.
The interface is administratively shut down.

 
Blogger Gadgets